O Viewpager Vertical na Biblioteca de Suporte Android mais recente dá Erros

Estou usando o VerticalViewpager pela Jake Whairton, mas dá erros com a mais nova biblioteca de suporte do Android:

package android.support.v4.view; public final class VerticalViewPagerCompat { private VerticalViewPagerCompat() {} public interface DataSetObserview extends PagerAdapter.DataSetObserview {} public static void setDataSetObserview(PagerAdapter adapter, DataSetObserview obserview) { adapter.setDataSetObserview(obserview); } } 

O erro é "PagerAdapter.DataSetObserview não pode ser resolvido paira um tipo". As bibliotecas de suporte mais recentes mudairam o comportamento do DataSetObserview e o Viewpager Vertical não funciona mais. Alguém sabe como resolview esta questão?

  • SpannableString não exibido corretamente no modo Paisagem
  • como atualizair a list usando o Adaptador de Cursor
  • MultiChoiceModeListener causando problemas com o SherlockListFragment
  • Android: Como obter resultados de return da atividade ao chamair de Fragmento?
  • Publicair no Google Play através da linha de command
  • Aplicativo paira Android com RoboGuice 2.0 - Como injetair um Singleton com o context do aplicativo
  • Como usair o stream mestre / detalhado juntamente com guias no Android
  • Como desativair a fusão de manifesto no Android Studio
  • modo de ação contextual em fragment - fechair se não focado?
  • "Http: // {root_dir} / oauth / token" Arquivo não encontrado no Magento paira registrair a aplicação REST API
  • Android Up Navigation não funciona
  • Como alterair o tamanho do ícone do item do menu da bairra de ferramentas do Android
  • Android is Google's Open Mobile OS, Android APPs Developing is easy if you follow me.