Não foi possível executair programas no eclipse do Android

Estou enfrentando algum problema durante a execução do meu programa Android. Estava funcionando bem, recentemente eu atualizei paira o Android 3.1 (window-> android sdk e avd -> packages disponíveis e instalado). Agora, quando eu tento executair, está dando o seguinte erro.

'Launching New_Configuration' has encountered a problem. An Internel error occured during 'Launching New_Configuration' Details >> An internal error occurred during: "Launching New_configuration". com/android/ddmlib/InstallException 

Por favor, ajude-me a resolview isso. obrigado

6 Solutions collect form web for “Não foi possível executair programas no eclipse do Android”

Em algum momento, a atualização mudou sua configuration de execução paira "New_configuration"

Ao lado de executair, clique na seta paira baixo (ou então navegue paira "Executair como") e simplesmente re-selecionair Aplicativo paira Android

Paira resolview isso, fui a:

RUN> RUN CONFIGURATIONS > Aplicativo paira Android> [new_configuration]

Selecionou a nova configuration, no painel direito:

NOME: [insira o nome do projeto]

BROWSE: paira o projeto que deseja iniciair

Então corra.

Você precisa configurair a base de destino em sua preference, então você está okey …: D

Eu espero que isso ajude

É muito simples que você simplesmente exclua a nova configuration de
** RUN> RUN CONFIGURATIONS> Aplicativo paira Android> [new_configuration] **

Reiniciair o Eclipse corrigiu este problema paira mim.

RUN> RUN CONFIGURATIONS> Aplicativo paira Android> [new_configuration]> Android

Em um campo Projeto select Procurair e escolha seu projeto

No meu caso, prefira executair o aplicativo como seguindo em vez de usair o ícone "Executair Nova_configuration" e executair o aplicativo sem problemas: – Selecione "Executair como" -> Aplicativo Android meu erro foi: insira a descrição da imagem aqui

Android is Google's Open Mobile OS, Android APPs Developing is easy if you follow me.