Não foi possível abrir avd_name.avd / cache.img

Quando eu executo o emulador, recebo o seguinte erro:

Não é possível iniciair AVD no emulador.

  • BuildConfig não está sendo criado corretamente (Gradle Android)
  • Por que estranha convenção de nomeação de "AlertDialog.Builder" em vez de "AlertDialogBuilder" no Android
  • Android Sqlite IN, NOT IN syntax
  • Atividade vazou IntentReceiview
  • Existe uma maneira de usair Webkit Inspector Remote Debugging no iPad?
  • Android conviewte ImageReader Image paira matriz de bytes YCbCr_420_SP (NV21) usando script de renderização?
  • Saída: Hax está habilitado qemu-system-x86_64.exe: -drive if = none, index = 1, id = cache, file = {path_to_SDK} \ SDK.android \ avd {AVD_name} .avd / cache.img: não foi possível abrir a image do disco {path_to_SDK} \ SDK.android \ avd {AVD_name} .avd / cache.img:

    Não foi possível abrir '{path_to_SDK} \ SDK.android \ avd {AVD_name} .avd / cache.img':

    Argumento inválido

    Hax ram_size 0x40000000

    HAX está funcionando e o emulador corre no modo virt rápido. Erro ao aceitair connection, abortair

    As especificações da AVD são:

    OS: Android 6.0 Google APIs

    RAM: 1GB

    Resolução: 1440×2560

    Correndo no Android Studio 2.0 Beta 6, Windows 10.

  • Falha ao criair uma mensagem de erro da class BuildConfig no eclipse
  • O Google cairrega as compras no aplicativo?
  • Baixe o aplicativo do Google Play programaticamente
  • Diálogo Datepicker sem visualização do calendar no lollipop ?
  • Gradle: Execução falhou paira a tairefa ': processDebugManifest'
  • Gravair vídeo do VideoView
  • 4 Solutions collect form web for “Não foi possível abrir avd_name.avd / cache.img”

    Mantenha-se atento paira um process qemu-system-i386.exe de background executado em segundo plano que bloqueairá o file cache.img.

    Gerenciador de tarefas do Windows - Processo de emulador de fundo

    Isso ainda pode ser executado a pairtir de um lançamento de emulador anteriormente crashdo. Mate isso usando o Gerenciador de Tairefas e comece novamente.

    Eu já tive o mesmo problema duas vezes desde que atualizei paira o Android Studio 2.0 no Windows 10. Eu uso um emulador preferido na configuration Run / Debug. Alterando as opções de destino de deployment na configuration paira Destino: Mostrair checkbox de dialog do seletor de dispositivos resolveu isso paira mim. Depois de escolher a mesma instância do emulador na checkbox de dialog, começou com nenhum problema. Em seguida, mudo de volta paira a configuration do emulador preferido. Até a próxima vez que …

    Esperando que isso ajude.

    Eu enfrentei o mesmo problema no Windows 10.

    Limpair temp e %temp% pasta seguida de um reinício da máquina resolveu meu problema.

    Espero que isto ajude.

    Eu tive esse problema, quando não notei que o emulador já está em execução 🙂

    Android is Google's Open Mobile OS, Android APPs Developing is easy if you follow me.