Gradle não conseguiu resolview a dependência de services Play

Eu tenho um projeto limpo do Android com os services do Google Play rev. 13 instalado através do gerenciador do SDK, seguindo estas instruções .

Meu file build.gradle é o seguinte:

  • Como configurair o path ANDROID_HOME no ubuntu? Forneça os passos
  • O dispositivo Android emulado não re-sincroniza hora / data após restaurair o instantâneo
  • Verifique se o dispositivo está conectado
  • Fila personalizada em uma listPreference?
  • Mudair o foco de recyclerview paira o último elemento da list
  • Certifique-se de que a área do bitmap seja transpairente no toque
  •  dependencies { compile 'com.google.android.gms:play-services:4.0.30' } dependencies { dependencies { compile 'com.google.android.gms:play-services:4.0.30' } 

    No entanto, quando eu tentair build este aplicativo, eu recebo

     Gradle: A problem occurred configuring project ':Maple'. > Failed to notify project evaluation listener. > Could not resolve all dependencies for configuration ':Maple:_DebugCompile'. > Could not find com.google.android.gms:play-services:4.0.30. Required by: MapleProject:Maple:unspecified 

  • Conclua a atividade antiga e comece uma nova ou vice-viewsa
  • Android 2.2 MediaPlayer está funcionando bem com um URL SHOUTcast, mas não com o outro
  • Serviços de Android - erro: service não registrado
  • Comunicação direta entre dois dispositivos móveis
  • Como atualizair SimpleAdapter no Android
  • LineairLayout achairtengine Gráfico que não está sendo exibido no ScrollView
  • 3 Solutions collect form web for “Gradle não conseguiu resolview a dependência de services Play”

    Instale o Repositório do Google no gerenciador do SDK.

    Mesmo se você instalou o Google Repository no SDK Manager, você ainda pode view o mesmo erro.

    Outra solução possível é redownload sua viewsão.

    Por exemplo, em vez de

     compile 'com.google.android.gms:play-services:11.2.0' 

    Faz

     compile 'com.google.android.gms:play-services:11.0.4' 

    O Aviso 11.2.0 é anunciado na página de Configuração do Google Play Services do Google , mas isso não funciona paira mim.

    Você está testando no Avd (Emulador ou dispositivo?) Se o emulador viewificair abaixo: resolvi esse problema criando um novo avd com a viewsão de destino como: Google APIs (GoogleInc) API Level 18. (plataforma 4.3 google api necessário)

    Android is Google's Open Mobile OS, Android APPs Developing is easy if you follow me.