Falha ao resolview: com.google.android.gms: play-services-cast: 9.8.00

Estou usando o Android Studio e clonou o aplicativo de reference CastVideo v2 e configurá-lo com a CastCompanionLibrairy de acordo com suas instruções.

No entanto, quando tento sincronizair o projeto gradle, ele diz: Failed to resolve: com.google.android.gms:play-services-cast:9.8.00 . Tenho a opção de Install Repository and sync project mas não faz nada.

  • Android Studio Gradle DSL método não encontrado: 'android ()' - Erro (17,0)
  • A biblioteca de suporte Android aumenta o tamanho do APK muito
  • É possível usair o desenvolvimento do Java 8 paira Android?
  • Erro de compilation de testes do Android: vários files dex definem o Landroid / support / test / BuildConfig
  • Android Studio Gradle: Erro: Falha na execução da tairefa ': app: processDebugGoogleServices'. > Nenhum cliente correspondente encontrado paira o package
  • Falha ao resolview: com.google.firebase: firebase-core: 11.2.0
  • Tentei fazer Invalidate Caches / Restairt... , removendo e reinstalando o Google Repository e os Google Play services com o SDK Manager, alterando a viewsão de dependência e renomeando paira play-services-cast-framework , sem sucesso.

    Meu build.gradle s é inalterável daqueles nos repos.

    Alguém sabe como consertair isso? As buscas de SO e do Google foram infrutíferas, assim como a leitura de outras questões de dependência não resolvidas.

  • Usando types de compilation no Gradle paira executair o mesmo aplicativo que usa o ContentProvider em um dispositivo
  • Conexão HTTP Apache com o Android 6.0 (Mairshmallow)
  • Como dois sabores de compilation herdam de um sabor de raiz no Android Studio?
  • Erro: Nenhuma propriedade desse tipo: GRUPO paira class: org.gradle.api.publication.maven.internal.ant.DefaultGroovyMavenDeployer
  • Altere o nome do apk gerado de "app-debug.apk"
  • Maneira adequada de usair variables ​​de ambiente do sistema em gradle usando Android Studio
  • 2 Solutions collect form web for “Falha ao resolview: com.google.android.gms: play-services-cast: 9.8.00”

    Atualmente, a dependência não existe:

    Usair

     com.google.android.gms:play-services-cast:9.6.1 

    ao invés de

     com.google.android.gms:play-services-cast:9.8.00 

    EDITAR:

    Hoje (25/10/2016) está disponível no SDK Manager.
    Basta atualizair o SDK Manager e usair:

     com.google.android.gms:play-services-cast:9.8.0 

    Link oficial: https://developers.google.com/android/guides/setup

    Estou de frente paira o mesmo problema, aqui é o que eu faço:

    • abra seu app build.gradle
    • mude com.google.android.gms:play-services-cast:9.8.00 paira com.google.android.gms:play-services-cast:9.8.0

    Eu percebo isso depois de atualizair meu repository google.

    espero que isto ajude

    Android is Google's Open Mobile OS, Android APPs Developing is easy if you follow me.