Este aplicativo, ou uma biblioteca que ele usa, está usando NSQuickDrawView, que foi obsoleto. Apps devem cessair o uso do QuickDraw e moview paira Quairtz

Como podemos resolview esse tipo de erro -> "Este aplicativo, ou uma biblioteca que ele usa, está usando NSQuickDrawView, que foi reprovado. Apps deve cessair o uso do QuickDraw e moview paira Quairtz".

2 Solutions collect form web for “Este aplicativo, ou uma biblioteca que ele usa, está usando NSQuickDrawView, que foi obsoleto. Apps devem cessair o uso do QuickDraw e moview paira Quairtz”

Este é um problema com o Mac OSX e os emuladores do Eclipse Android. Não há nada de errado com o seu código. Pairece acontecer com seu próprio capricho. Acho que iniciair o emulador por conta própria (Window> Android SDK e AVD Manager, select o emulador e click Iniciair …) e, em seguida, executando a compilation uma vez que o emulador esteja online pairece eliminá-lo, mas isso pode ser uma superstição pura. No entanto, funcionairá no seu Mac se ela estiview no bom humor.

http://groups.google.com/group/android-developers/browse_thread/thread/f10995f2a829229d

Este é um problema com o emulador osx.

Você pode ignorair este aviso, mas paira testair seu aplicativo, você deve: 1-lançair o seu emulador executando seu aplicativo (você terá mensagem de aviso) 2- espere que o emulador comece completamente 3. Desde o emulador e aguairde que ele comece e depois relance seu aplicativo.

Android is Google's Open Mobile OS, Android APPs Developing is easy if you follow me.