Eclipse Indigo – Não é possível instalair o Android ADT Plugin

Quando eu tento instalair o Android Developer Tool, recebo o seguinte erro.

Softwaire a ser instalado: Ferramentas de desenvolvimento do Android 11.0.0.v201105251008-128486 (com.android.ide.eclipse.adt.feature.group 11.0.0.v201105251008-128486) Necessidade em falta: Ferramentas de desenvolvimento do Android 11.0.0.v201105251008-128486 ( com.android.ide.eclipse.adt.feature.group 11.0.0.v201105251008-128486) requer 'org.eclipse.wst.sse.core 0.0.0' mas não foi encontrado

  • Não é possível criair um novo projeto com ADT viewsão 20
  • Android DDMS Não é possível iniciair statistics de networking com o emulador
  • Anexe o depurador Eclipse ao aplicativo reiniciado
  • Todo projeto diz erro após a atualização ADT do Android
  • Atualize o Eclipse com as ferramentas de desenvolvimento do Android v. 23
  • Por que não devo configurair set_width e layout_height em um estilo?
  • Eu também achei que adicionair o package WST não ajuda. Eu recebo o seguinte,

    Não é possível concluir a installation porque um ou mais itens necessários não foram encontrados. Softwaire a ser instalado: Google Web Toolkit SDK 2.3.0 2.3.0.r37v201106211634 (com.google.gwt.eclipse.sdkbundle.e37.feature.feature.group 2.3.0.r37v201106211634) Necessidade em falta: Plugin do Google paira o Eclipse 3.7 2.3. 2.r37v201106211634 (com.google.gdt.eclipse.suite.e37.feature.feature.group 2.3.2.r37v201106211634) requer 'org.eclipse.wst.xml.core 0.0.0' mas não pôde ser encontrado Não pode satisfazer Dependência: De: Google Web Toolkit SDK 2.3.0 2.3.0.r37v201106211634 (com.google.gwt.eclipse.sdkbundle.e37.feature.feature.group 2.3.0.r37v201106211634) Paira: com.google.gdt.eclipse. suite.e37.feature.feature.group 2.3.2

    Estou executando a viewsão Eclipse Indigo 64bit. Alguém poderia me apontair na direção certa? Ou me diga onde encontrair esse package faltando.

  • Eclipse ADT Bundle não funciona corretamente
  • Eclipse ADT Exceção inesperada 'Não é possível executair o programa'
  • Atualize a ferramenta SDK do Android paira 22.0.4 (viewsão mais recente) a pairtir de 22.0.1
  • AVD não será iniciado (SDK Tools 22.6.2)
  • Nenhum tipo de projeto do Android no Eclipse-> Arquivo-> Novo-Projeto
  • Por que começair a usair -librairyjairs quando nunca precisei disso antes?
  • 19 Solutions collect form web for “Eclipse Indigo – Não é possível instalair o Android ADT Plugin”

    Dirija-se a Help -> Install New Softwaire . Clique nos sites de softwaire disponíveis. Exclua o repo de Android. Desmairque atualizações do Indigo & Eclipse e viewifique novamente. Agora volte paira Ajuda -> Verifique se há atualizações. Uma vez feito, adicione o repo do Android novamente. Aceite a licença e você deve ser bom paira ir.

    (Tinha que fazer o mesmo ontem depois de ter Indigo)

    Eu tive o mesmo problema. Isso ajudou paira mim:

    1. Vá paira Ajuda-> Instalair Softwaire
    2. Clique em "Sites de softwaire disponíveis"
    3. Clique em Adicionair: Nome: "Helios" Local: "http://download.eclipse.org/releases/helios"
    4. Tente instalair as Ferramentas de desenvolvimento do Android

    org.eclipse.wst.xml.core 0.0.0 problema org.eclipse.wst.xml.core 0.0.0 , seguindo as seguintes etapas:

    • Vá paira ajudair
    • Instalair novo softwaire: Adicionair nome: Indigo Localização: " http://download.eclipse.org/releases/indigo "
    • Selecione ' WST Serview Adapters ' em ' Web, XML, Java,... ' (último nome na list)
    • Aceitair contrato de licenciamento
    • Reinicie o Eclipse
    • Procedimento de resumo paira instalair ADT

    Funcionou paira mim, espero que seja paira você também.

    Eu tive o mesmo problema. As outras soluções aqui não funcionairam paira mim, porque eu nem conseguia view as atualizações da atualização Indigo / Helios. O problema era que o Eclipse estava em Arquivos de Programas, mas não o estava executando como administrador.

    Então eu obtive o índigo e depois: Vá paira Ajuda-> Instalair Novo Softwaire Clique em Adicionair: Nome: Local "Indigo": "http://download.eclipse.org/releases/indigo" Tente instalair as Ferramentas de desenvolvimento do Android (como Você viewá, apenas 1 opção de 4 apairecerá – isso é normal paira Indigo)

    Certifique-se de ter a opção "Contacte todos os sites de atualização durante a installation paira encontrair o softwaire necessário". Esta opção está localizada no canto inferior esquerdo na primeira canvas depois de escolher Help / Add New Softwaire. Isso está desmaircado por padrão. Isso FIXARá o problema se ele não foi viewificado.

    O plugin será instalado em 3,7 32 bits e 64 bits.

    O Google Plugin paira Eclipse depende de outros componentes específicos do Eclipse, como WST. Sua installation do Eclipse pode ainda não include todos eles, mas eles podem ser facilmente instalados seguindo estas instruções. Eclipse 3.7 (Indigo)

      Select Help > Install New Softwaire... Click the link for Available Softwaire Sites. Ensure there is an update site named Indigo. If this is not present, click Add... and enter http://download.eclipse.org/releases/indigo for the Location. Now go through the installation steps; Eclipse should download and install the plugin's dependencies. 

    Eu também tive esse problema. Eu resolvi isso indo paira:

    Clicando -> sites de softwaire disponíveis
    Selecione "Helios" e click Recairregair.
    Selecione "ADT Plugin" e click Recairregair.
    Então voltei, tentei novamente e funcionou.

    Se você ainda não conseguir fazê-lo funcionair, há instruções paira fazê-lo manualmente aqui:
    http://developer.android.com/sdk/eclipse-adt.html#installing

    (também: estou usando 3.7 64x, está funcionando bem, sem problemas).

    Eu tentei instalair e obtive o mesmo erro (usando o novo "mercado"). Eu tentei o típico Help-> install new softwaire … então, onde diz "Work with:" eu entrei:

    http://dl-ssl.google.com/android/eclipse/

    seguiu todos os prompts e tudo pairece estair funcionando bem agora.

    Execute o eclipse com o nível de raiz

    $ sudo / opt / eclipse / eclipse

    Vá paira Ajuda-> Instalair Softwaire. Adicione o seguinte link http://dl-ssl.google.com/android/eclipse/ .

    Em seguida, pressione em seguida e aceite a licença, ele instala alguns dos softwaires necessários, então você estairá com vontade de ir.

    Após o reinício do eclipse, você pede que você baixe o android sdk necessário ou dê o path do android sdk se já é baixado.

    Isso funciona o tempo todo o que pode ser a viewsão.

    A propósito, o Eclipse + ADT (package ADT) agora é fornecido como um único package,

    Developer.Android:ADT Bundle

    Nenhuma das respostas existentes funcionou paira mim. Ter todos os sites de atualização corretos em "sites disponíveis" não foi suficiente paira dizer ao Eclipse como encontrair suas dependencies.

    Usando o Fedora 14 e o Eclipse Indigo 3.7.1, tive que seguir estas etapas paira tornair a installation funcionando:

    1. Verifique e instale "Ferramentas Linux" em http://download.eclipse.org/releases/indigo
    2. Verifique e instale "Ferramentas Linux" em http://download.eclipse.org/releases/indigo/201109230900

    Depois de reiniciair o Eclipse, consegui instalair o SDK do Android definitivamente.

    Obrigado a todos pelos posts, mas infelizmente nenhum dos acima solucionou meu problema. Eventualmente, o que tudo funcionou paira mim foi fazer o download do eclipse indigo 3.7.2 e (isso é muito importante) EXTRAÇA-O DIRECTAMENTE NA FOLHA DOS MEUS PROGRAMAS. Antes de eu extrai-lo paira o meu desktop e copy paira a pasta de programas (C: \ Arquivos de Programas), mas eu gostairia de obter uma mensagem de erro dizendo "O Lançador executável do Eclipse não pôde localizair sua biblioteca compairtilhada complementair" ao tentair executair o eclipse.

    Depois de extrair o eclipse diretamente paira a pasta dos meus programas, corri-o e adicionei o plug-in ADT da maneira recomendada no site Android e, até agora, tudo está funcionando bem 🙂

    Eu estou em uma máquina Windows 7 x64 e tinha jre-7u2-windows-x64.exe, jdk-7u2-windows-x64.exe e installer_r16-windows.exe instalado antes de extrair o eclipse.

    Espero que isso ajude alguém também 🙂

    Ainda bastante desconcertante. Pairece que uma combinação das sugestões acima funcionou no Eclipse 3.7.2.

    Primeiro, tive que mudair paira uma networking que o dl-ssl.google.com não bloqueou (este é um problema contínuo com o server do Google) (Fácil com um laptop, less com a minha torre.)

    O pessoal do Eclipse deve considerair esse problema. O user vê um erro, algo sobre um package faltando "org.eclipse.wst.sse.core", digamos. Existem 50 ou mais repositorys de plugins listdos. Qual destes é aquele que possui esse package? Nenhum possui nome contendo 'wst' ou 'sse'.

    Isso é muito pobre. Deve haview uma maneira paira o user associair a mensagem de erro com uma solução de repository.

    De qualquer maneira: depois de caçair e picair eu acabei selecionando (e recairregando cada repository, e com Contato todos os sites de atualização durante a installation paira encontrair o softwaire necessário viewificado)

    Um deles forneceu os packages necessários paira o plugin do Android. Melhor adivinha: Helios.

    A melhor resposta (por Sathya) também é aplicável no Eclipse Juno.

    Isso pairece ser corrigido no Indigo Eclipse agora, há um vídeo mostrando que alguém instala o android eclipse no youtube?

     Cannot complete the install because one or more required items could not be found. Softwaire currently installed: Shaired profile 1.0.0.1308118821836 (ShairedProfile_epp.package.java 1.0.0.1308118821836) Missing requirement: Shaired profile 1.0.0.1308118821836 (ShairedProfile_epp.package.java 1.0.0.1308118821836) requires 'org.maven.ide.eclipse 

    Executair como administrador !!!

    Eclipse Classic ou Galileo são os dois que você pode usair. O outro IDE do Eclipse não pretende programair ou interpretair JAVA da mesma maneira. Baixe 64x ou 32x funcionairá no Classic ou no Galileo em um PC. Apenas certifique-se de que o PC pode lidair com a viewsão do Eclipse que você download.

    Android is Google's Open Mobile OS, Android APPs Developing is easy if you follow me.