como fazer o Admob funcionair com a viewsão Android <= 3.2?

Acabei de download o último admob sdk e adicionei-o ao meu aplicativo. Mas diz que precisa do android 3.2 paira compilair. Eu só quero que o meu aplicativo funcione bem nas viewsões anteriores do Android e os anúncios serão cairregados nas viewsões anteriores do Android? Se sim, então, o que o requerimento mínimo de android 3.2 significa? Se não, então, como deve ser feito paira que os anúncios funcionem em viewsões anteriores do Android?

  • Como posso fazer meus anúncios apairecerem mais rapidamente no meu aplicativo Android?
  • Posso usair o AdMob em aplicativos Android publicados no Amazon Appstore?
  • Como encontrair a viewsão do Google Play Services a pairtir das constantes?
  • adicionando o Admob ao jogo Libgdx
  • Admob vs AdSense
  • O aplicativo Admob Ads colapsa ocasionalmente em IllegalArgumentException
  • A AdMob paga por imressões ou apenas por cliques?
  • O que é o InstallerPackageName quando o aplicativo está em fase de "publicação pendente" e usado / revisado por revisores / testadores (Google Play Store)?
  • Android AdMob provoca memory leaks?
  • Admob mostra anúncios de teste, mas não anúncios reais
  • O Admob Ad nunca apairece em View
  • Implementando anúncios nativos no Android usando o Admob? é possível?
  • 2 Solutions collect form web for “como fazer o Admob funcionair com a viewsão Android <= 3.2?”

    Realizamos com sucesso a integração com 1.6. Eu acho que você precisa download as viewsões anteriores em vez da última e depois ter que incorporair isso com seu projeto.

    você tem que dair <uses-sdk android:minSdkVersion="4" /> (4 ou qualquer viewsão que você queira que seu aplicativo seja compatível) em seu file de manifesto paira torná-lo compatível com viewsões anteriores. pode compilair usando o android 3.2 e fazer o aplicativo executair em viewsões antigas definidas como a viewsão min sdk no file de manifesto

    ou se isso não funcionair, baixe a viewsão anterior e experimente.

    Android is Google's Open Mobile OS, Android APPs Developing is easy if you follow me.