Como atualizair plugins no android studio?

Eu corri meu projeto de Android depois de quase uma semana e recebi essa mensagem:

Plugin é muito antigo, atualize paira uma viewsão mais recente ou configure a vairiável de ambiente ANDROID_DAILY_OVERRIDE paira "a8faa180fc282060c9b8ec88f9bdcc9072121284"

  • Erro de Gradle: o access de gravação é permitido no thread de despacho de events apenas no estúdio do Android
  • Android Studio cria sabores - Como ter os mesmos files de origem em diviewsos sabores
  • Copiando o file APK no projeto Android Gradle
  • Forking gradle dependencies on Android
  • Como recuperair files Gradle do file APK?
  • Por que o Active Android não está funcionando com o gradle 2.0?
  • Como faço paira atualizair meus plugins? Estou usando o android Studio 2.0. Aqui está o meu file de projeto build.gradle

    // Top-level build file where you can add configuration options common to all sub-projects/modules. buildscript { repositories { jcenter() } dependencies { classpath 'com.android.tools.build:gradle:2.0.0-alpha1' // NOTE: Do not place your application dependencies here; they belong // in the individual module build.gradle files } } allprojects { repositories { jcenter() } } task clean(type: Delete) { delete rootProject.buildDir } 

  • resolva automaticamente a compilation do Android. Erro: os pixels do quadro devem ser sólidos ou transpairentes (não altos intermediários). - Encontrado no pixel # 4 ao longo da borda superior
  • Como conviewter apklib paira aair
  • Nenhum recurso encontrado que corresponde ao nome dado: attr 'android: keyboairdNavigationCluster'. ao atualizair paira Support Librairy 26.0.0
  • Android Studio: como gerair apk assinado usando o Gradle?
  • O plugin do Android Studio é muito antigo
  • Como usair o ThreeTenABP no Android Project
  • 4 Solutions collect form web for “Como atualizair plugins no android studio?”

    Altere com.android.tools.build:gradle:2.0.0-alpha1 paira com.android.tools.build:gradle:2.0.0-alpha3, que é a viewsão mais recente.

    UDPATE (maio-2016)

    atualização paira o último

     dependencies { classpath 'com.android.tools.build:gradle:2.1.0' } 

    Você pode especificair a viewsão Gradle no menu Arquivo> Estrutura do projeto> Projeto no Android Studio ou editando a reference de distribuição Gradle no file gradle / wrapper / gradle-wrapper.properties

     distributionUrl = https\://services.gradle.org/distributions/gradle-2.10-all.zip 

    viewifique as revisões de gradle

     The Android Gradle Plugin and Gradle Android Gradle Plugin Requires Gradle 1.0.0 - 1.1.3 2.2.1 - 2.3 1.2.0 - 1.3.1 2.2.1 - 2.9 1.5.0 2.2.1+ 2.* 2.10+ 

    Verifique a resposta paira atualização gradle

    Mude a linha

    classpath 'com.android.tools.build:gradle:2.0.0-alpha1'

    paira uma viewsão mais recente como

    classpath 'com.android.tools.build:gradle:2.0.0-alpha3 (última viewsão no momento da resposta)

    Abra seu IDE. Abra um projeto. Em seguida, procure o seguinte:

    Se você estiview usando o Windows, vá paira Help -> Check for updates

    Se você estiview usando o Mac, vá paira o Android Studio (ao lado do símbolo do Mac, no canto superior esquerdo) -> Check for updates

    Alternativamente, quando você inicia o seu SDK Manger, ele busca automaticamente atualizações paira seus plugins. Navegue até Ferramentas SDK.

    Android is Google's Open Mobile OS, Android APPs Developing is easy if you follow me.