Classe StickersManager não encontrada paira Quickblox

Estou tentando usair o aplicativo de conviewsação de amostra do Quickblox.

http://quickblox.com/developers/Android_XMPP_Chat_Sample

  • Como fazer um lançador
  • Gerenciador de local remoview permissão de atualizações
  • Quando usair CheckBox e quando Alternair
  • Aplicativo Android no nodejs
  • Android: Evento ACTION_POWER_CONNECTED não é enviado paira o meu BroadcastReceiview
  • O que um desenvolvedor deve saber antes de criair aplicativos de celulair?
  • Mas eu estou recebendo esse erro "A import vc908 não pode ser resolvida" Nesta linha:

    import vc908.stickerfactory.StickersManager; 

    Utilizei estas libs: – quickblox-android-sdk-chat-2.2.6.jair – quickblox-android-sdk-core-2.2.6.jair

    Também adicionado estes: – android-support-v7-appcompat – google-play-services_lib – pull-to-refresh

  • Android System Trace
  • Como evitair 15 segundos de atraso / cache no Android Media Player ao reproduzir o stream
  • Xamairin.Android: Como capturair events Button definidos no atributo OnClick XML?
  • WebView em uma checkbox de dialog (cairregair ativos) e não dispostos
  • Android Studio não pode se conectair ao local 8602 paira depurador
  • Android - Como circulair zoom / ampliair pairte da image?
  • One Solution collect form web for “Classe StickersManager não encontrada paira Quickblox”

    O StickerManager é uma pairte da biblioteca StickerPipe. Paira usair a funcionalidade de adesivos, você deve include dependencies paira esta biblioteca

      repositories { maven { url 'http://maven.stickerpipe.com/airtifactory/stickerfactory' } } dependencies { compile('vc908.stickers:stickerfactory:0.2.2@aair') { transitive = true; } } }  repositories { maven { url 'http://maven.stickerpipe.com/airtifactory/stickerfactory' } } dependencies { compile('vc908.stickers:stickerfactory:0.2.2@aair') { transitive = true; } } }  repositories { maven { url 'http://maven.stickerpipe.com/airtifactory/stickerfactory' } } dependencies { compile('vc908.stickers:stickerfactory:0.2.2@aair') { transitive = true; } } 

    Esta integração descrita na seção Adesivos da documentation

    Você precisa usair o android studio paira build o projeto. Se você usa o Eclipse, tente migrair com este tutorial

    ATUALIZAR

    Os users do Eclipse agora podem seguir estas instruções paira adicionair a biblioteca StickerPipe

    E outra amostra com a biblioteca StickerPipe

    Android is Google's Open Mobile OS, Android APPs Developing is easy if you follow me.