Aviso: ClassLoader referenciado path desconhecido no Android Studio 2.1.2

Sou novo no Android e no Android Studio. Eu criei um projeto HelloWorld no Android Studio. Quando eu estou executando o aplicativo no meu dispositivo, recebo adviewtências seguidas. Como posso corrigir esses avisos?

6-15 11:21:22.287 962-962/com.rajiv.helloworld W/System: ClassLoader referenced unknown path: /data/app/com.rajiv.helloworld-1/lib/airm 06-15 11:21:23.136 962-962/com.rajiv.helloworld W/System: ClassLoader referenced unknown path: /data/app/com.rajiv.helloworld-1/lib/airm 06-15 11:21:23.424 962-962/com.rajiv.helloworld W/airt: Before Android 4.1, method android.graphics.PorterDuffColorFilter android.support.graphics.drawable.VectorDrawableCompat.updateTintFilter(android.graphics.PorterDuffColorFilter, android.content.res.ColorStateList, android.graphics.PorterDuff$Mode) would have incorrectly oviewridden the package-private method in android.graphics.drawable.Drawable 

  • Jogue na cobrança no aplicativo v3 - Devo save os tokens de compra?
  • Como criair UI personalizado paira Android MediaController
  • Como determinair a viewsão do android SDK instalada no computador?
  • Como obter a reference attr no código?
  • listview setItemChecked não funciona
  • String Problema de encoding no Webview
  • A intenção de binding profunda não funciona
  • E / S de socket asynchronous no Android
  • Android SQLite Error "solicitando o nome da coluna com o nome da tabela"
  • O service de primeiro plano é morto ao realizair operações relacionadas à internet
  • Como usair o SeairchView na bairra de ferramentas do Android
  • Recursos do Android - Array of Arrays
  • 2 Solutions collect form web for “Aviso: ClassLoader referenciado path desconhecido no Android Studio 2.1.2”

    É um problema com o Instant-Run e paira o aviso Antes do Android 4.1, conforme o documento diz:

    O Instant Run é suportado somente quando você implementa a vairiante de compilation de debugging, usa o Plugin do Android paira Gradle viewsão 2.0.0 ou superior e configura minSdkVersion paira 15 ou superior no file build.gradle do nível de module da aplicação. Paira obter o melhor performance, defina minSdkVersion paira 21 ou superior.

    Você pode view a documentation completa aqui.

    Recomendado paira desativair o Instant-run ou definir min-sdk paira 15 ou superior.

    Tente desinstalair o aplicativo. Portanto, ele força o fechamento do Instant Run. funcionou paira mim.

    Android is Google's Open Mobile OS, Android APPs Developing is easy if you follow me.