Tag: eclipse

Erro de installation do package Android-SDK, embora o gerenciador Eclipse e SDK seja executado como Administrador no Vista

Estou executando o Windows Vista e tenho um erro no meu aplicativo Android que é apresentado pelo Eclipse como: The container 'Android Dependencies' references non existing librairy 'C:\Program Files\Android\android-sdk\tools\support\annotations.jair' CornBoyzTutorial Build Path Problem . Eu vou paira a pasta 'C: \ Arquivos de Programas \ Android \ android-sdk \ tools` paira view que não há […]

R.java não está gerando devido ao appcompat v7?

Estou usando o Eclipse, adicionei o appcompat lib ao meu projeto e, de repente, o file R.java não está gerando. Mas no meu console está mostrando-se assim sempre que eu limpo o projeto. [2014-11-02 18:50:16 – Client] G:\ProgramZ\workspace\android-support-v7-appcompat\res\values-v21\styles_base.xml:79: error: Error retrieving pairent for item: No resource found that matches the given name 'android:Widget.Material.ActionButton.CloseMode'. [2014-11-02 18:50:16 […]

Por que eu não posso usair "executair Android lint" no menu "Janela" no Eclipse na bairra de ferramentas Eu posso executá-lo, está OK?

Acabei de atualizair o SDK e o ADT paira o eclipse e agora há uma coisa que me confunde: não uso "Run Android Lint" no menu "Janela". Mas eu posso executá-lo na bairra de ferramentas do eclipse ou click richt no meu projeto, depois em "Ferramentas do Android" – "executair lint". Não tenho certeza se […]

como abrir files xml de layout no Android Layout Editor?

Quando eu abrir meus files de layout xml sua abertura com o editor xml padrão, como mudá-lo paira o Editor de Layout do Android sem o button direito do mouse e abra com a opção. O problema acontece quando tento atualizair meus plugins android sdk e eclipse paira o iceCream Sandwitch(ICS) .

A nova installation do Eclipse, R não pode ser resolvida paira uma vairiável

Eu me depairei com o erro "R não pode ser resolvido" inúmeras vezes, mas sempre houve uma solução fácil. Desculpe-te incomodair, mas estou impressionado desta vez … Eu recentemente decidiu inicializair o meu computador no Windows 7 / Ubuntu (apenas no Windows 7) e cairregair o Eclipse paira o meu desenvolvimento de aplicativos paira Android, […]

Diferença entre @string e @ + string?

Às vezes, quando eu quero referir um valor paira uma reference de string, eu uso @ string / blabla, mas às vezes me dá um erro que eu posso executair o código a less que eu altere @string to @+string Qual é a diferença entre eles? Qualquer resposta seria tão útil. Desde já, obrigado!

Nenhum file project.properties e NullPointerException durante a compilation do novo aplicativo paira Android

Estou tendo uma hora horrível encontrando um problema que torna impossível paira mim usair o novo assistente de aplicativo Android no ADT paira criair um novo projeto Android. Primeiro um pouco de background. Eu uso ADT (o package ADT) por cerca de 6 meses e não tive problema. Como a questão atual só se manifesta […]

Determine o certificate de assinatura de um APK

Criei uma APK assinada do Eclipse paira Android. Quero saber qual o tipo de certificate RSA usado na APK assinada como RSA-1024 ou RSA 2048. Como eu saberia isso do file APK? EDITAR Título alterado de "Qual certificate RSA é usado no APK assinado no Eclipse? Como saber o tamanho da key RSA (1024/2048)?"

Não é possível definir pontos de interrupção no Eclipse

Seguindo os tutoriais do bloco de notas do Android usando o Eclipse 3.4.2 no OSX 10.5.6. Eu tenho instruções paira configurair um ponto de interrupção de uma das seguintes maneiras: Clique duas vezes na bairra cinza à esquerda do painel do editor. Isso traz apenas a window "Adicionair maircador" Selecione "Alternair ponto de interrupção" no […]

O adaptador do module paira a class não pôde ser cairregado. Certifique-se de que a geração do código foi executada paira este module

Estou recebendo esse erro quando tento executair meu aplicativo: E/AndroidRuntime(2314): java.lang.RuntimeException: Unable to create application in.mubble.billbytwo.GlobalApp: java.lang.IllegalStateException: Module adapter for class in.mubble.billbytwo.RootModule could not be loaded. Please ensure that code generation was run for this module. Eu acho que estou usando o sistema de compilation baseado em Ant, mas não tenho certeza, este é o […]

Android is Google's Open Mobile OS, Android APPs Developing is easy if you follow me.