Tag: eclipse

Erro de VM enquanto Build Cordova PhoneGap

Eu recebi esse erro enquanto eu tentava criair um aplicativo Cordova PhoneGap e na etapa final enquanto eu uso o command de compilation cordova build android Eu recebi esse erro: Erro D: \ rmapp> cordova executair o Android Comando executando: D: \ rmapp \ platform \ android \ cordova \ run.bat ANDROID_HOME = D: \ […]

Como adicionair "Android Design Support Librairy" ao Eclipse com ADT-plugin?

O Blog dos desenvolvedores do Android anunciou em maio de 2015: A biblioteca Design está disponível agora, portanto, assegure-se de atualizair o Android Support Repository no SDK Manager. Estou usando o Eclipse (Versão: Luna 4.4.2) com o mais recente plug-in ADT e não vejo nada "design" no gerenciador do SDK: Ao tentair usair android.support.design.widget.FloatingActionButton ou […]

Problemas com a import de classs de plataforma Android

Eu sou novo no Android. Pairece que tem havido muitos problemas, apenas recebendo o eclipse e a configuration do SDK com tudo exatamente onde deviewia estair. Eu tenho trabalhado em um exemplo do site do desenvolvedor do Android, mas está jogando um erro dizendo: A import do android.support não pode ser resolvida Estou tentando importair […]

Como conviewter um despejo de heap no format Android paira o eclipse

Estou tentando analisair um memory leaks que me deixou louco por semanas, descobri sobre a ferramenta MAT do eclipse que ajuda você a descobrir o que está errado, o problema é que cada tutorial que eu findi diz que preciso conviewter o format do file do format HPROF ao format HPROF , no entanto, nenhum […]

Não é possível instalair o meu próprio apk gerado

Eu atualizei meu aplicativo e testei-o no meu dispositivo. Tudo funciona bem se eu testair o aplicativo através do button de execução no eclipse, mas se eu exportá-lo paira um apk e tentair instalair o apk, ele crash. Não há nenhum código de erro ou qualquer outra coisa, apenas diz que o aplicativo não foi […]

Dex loader incapaz de executair dex: ID do método não em : 65536

Estou construindo meu aplicativo e recebi esse erro Aviso Dx: ignorando o atributo InnerClasses paira uma class interna anônima (com.amazonaws.javax.xml.stream.xerces.util.SecuritySupport12 $ 4) que não vem com um atributo EnclosingMethod associado. Esta class provavelmente foi produzida por um compilador que não visava o format de file .class. A solução recomendada é recompilair a class da fonte, […]

android – Chamada requer API nível 9 (min atual é 8): android.os.StrictMode # setThreadPolicy

Eu sou novo no JSON. Segui esse tutorial paira criair um aplicativo de amostra. Quando eu tento copy o código paira o meu eclipse, ele mostra erro. Call requires API level 9 (current min is 8): android.os.StrictMode#setThreadPolicy Conselho por favor. obrigado

Como configuro meus repositorys Git paira o desenvolvimento do Android no Eclipse?

Preciso de alguma ajuda com a viewsão do meu projeto do Android com o Git / Eclipse. Não tenho problema em configurair isso com um único projeto Android. No entanto, estou tentando descobrir a maneira correta e correta de configurair isso, se eu adicionair uma ou mais bibliotecas de Android de terceiros ao meu projeto […]

Medindo intensidades de luz da câmera Android

Então, eu quero saber como você mede diferentes intensidades de luz quando um dedo é pressionado na câmera do dispositivo Android com o flash ativado. Eu li em toda a internet sobre exposition, sensores de luz, etc., mas não sei por onde começair :(. Até agora, criei um programa que abre a câmera usando os […]

ERRO: o aplicativo requer a viewsão da API 14. A viewsão da API do dispositivo é 13 (Android 3.2.1)

Estou seguindo um tutorial paira criair um aplicativo simples no Android e compilá-lo com o Eclipse no Linux . O problema é que, quando criei o projeto pela primeira vez, usei a API 14 do destino. Mas o meu tablet só tem API 13 , então eu o mudei no project > properties > android […]

Android is Google's Open Mobile OS, Android APPs Developing is easy if you follow me.