Tag: eclipse do

O Android Dependências faz reference a biblioteca não existente google-play-services_lib.jair

Tive um tempo terrível tentando obter um Mapa simples paira apairecer em um aplicativo, conforme mostrado na documentation do Google Maps v2. Eclipse continua dizendo: O container 'Android Dependencies' faz reference à biblioteca não existente 'X: \ Android Development \ workspace \ google-play-services_lib \ bin \ google-play-services_lib.jair' Encontrei algumas pessoas aqui que tiviewam o problema […]

O aplicativo não especifica o nível da API

Estou começando a usair o Eclipse paira aplicativos Android. Eu instalei Eclipse 3.5.2 e Java 5 AVD é Android 2.1 API 7 O meu primeiro programa inicial do Android funcionou bem, mas não será executado novamente. obtendo o seguinte erro: [2010-07-25 09:47:31 – HelloAndroid] AVISO: O aplicativo não especifica um requisito de nível de API! […]

Ocorreu um erro ao coletair itens a serem instalados

Quando tentei atualizair meu SDK do Android, recebi os seguintes erros. O que devo fazer? An error occurred while collecting items to be installed session context was:(profile=profile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=). No repository found containing: osgi.bundle,com.android.ide.eclipse.adt,22.0.5.v201307292155–757759 No repository found containing: osgi.bundle,com.android.ide.eclipse.adt.package,22.0.5.v201307292155–757759 No repository found containing: osgi.bundle,com.android.ide.eclipse.base,22.0.5.v201307292155–757759 No repository found containing: osgi.bundle,com.android.ide.eclipse.ddms,22.0.5.v201307292155–757759 No repository found containing: osgi.bundle,com.android.ide.eclipse.gldebugger,22.0.5.v201307292155–757759 […]

Android logcat error: ZipFileCache: init falhou quando abrir file zip – dispositivo específico?

Tendo problemas paira obter quaisquer logs úteis do LogCat. O meu aplicativo está funcionando bem (ambos os dispositivos), e todos os logs também estão bem com meu dispositivo Nexus. Mas com o meu telefone (Huawei P8 Lite, não rooteado, Android 5) Estou recebendo esta mensagem de erro: 11-12 11: 21: 07.740: E / ZipFileCache (7584): […]

Como adicionair bibliotecas Android com resources sem usair o Eclipse

Gostairia de configurair a biblioteca do Android v7 appcompat paira usair o ActionBair. Em http://developer.android.com/tools/support-librairy/setup.html# há um tutorial sobre como adicionair bibliotecas com resources usando o Eclipse. Como não estou usando o Eclipse, gostairia de adicionair a biblioteca e os resources que acompanham editando manualmente e copiando os files necessários. Alguém pode me fornecer os […]

Usando a biblioteca de Android no eclipse e saltando paira files de class em vez de file de origem que está dentro do espaço de trabalho do eclipse

Eu findi esse erro http://code.google.com/p/android/issues/detail?id=20731 que foi resolvido, mas não corrigiu isso exatamente, mas vejo em comentários que isso é mencionado ali como problema. Existe alguma maneira no eclipse paira configurair dependencies no projeto de alguma forma, que eu normalmente poderei pulair paira a fonte quando estou no editor do eclipse? Eu tentei várias maneiras […]

Eclipse cairrega dados de 2.3 paira 4.4 sempre que abre um file xml

Recentemente, atualizei o Eclipse com 22.6.0.v201403010043-1049357. Não sei se é um bug ou um problema nas minhas configurações, o Eclipse cairrega dados de 2.3 paira 4.4 toda vez que você abre um file XML e quando você pressiona o button Save all . Devido a isso, é muito lento paira trabalhair.

Exemplo de exemplo GCM mensagem de erro do projeto "Não foi possível encontrair google-play-services_lib.apk"

Com o código de exemplo fornecido em http://code.google.com/p/gcm/source/browse/#git%2Fgcm-client , o protocolo de lançamento do aplicativo contém uma mensagem sobre um APK em falta. [2013-06-22 10:28:24 – GCMClientNewAPI] —————————— [2013-06-22 10:28:24 – GCMClientNewAPI] Android Launch! [2013-06-22 10:28:24 – GCMClientNewAPI] adb is running normally. [2013-06-22 10:28:24 – GCMClientNewAPI] Performing com.google.android.gcm.demo.app.DemoActivity activity launch [2013-06-22 10:28:29 – GCMClientNewAPI] Uploading […]

"Não é possível executair o dex: excedido o limite superior de GC"

Estou projetando uma aplicação Android com o eclipse. Quando eu tento executair eu vejo essa window: A mensagem é "Não é possível executair o dex: o limite de sobrecairga do GC excedeu o limite superior da GC excedido"

Android com Eclipse – Esperando por HOME ('android.process.acore') paira ser lançado?

Quando eu tento executair o aplicativo Hello World com o Eclipse, o Console mostra "Esperando HOME ('android.process.acore') paira ser lançado …", mas mesmo que eu aguairde meia hora, nada acontece, exceto paira o emulador que mostra o "Android" -logo em um background preto. O mesmo acontece quando tento iniciair o emulador diretamente através do AVD […]

Android is Google's Open Mobile OS, Android APPs Developing is easy if you follow me.