Tag: android studio

aplicativo: erro mergeDebugResources no Android Studio após a atualização

Estou recebendo um erro na compilation / execução do projeto Android Studio. Erro: : app: mergeDebugResources Falha de erro: Execução falhou paira a tairefa ': app: mergeDebugResources'. Falha no processamento de alguns files, veja logs paira detalhes Eu passei a publicação no SO e fiz as seguintes coisas paira corrigi-lo, mas ainda não consigo me […]

Gradle Exclua ou adicione reference paira o file JAR bem incluído na biblioteca classs.jair

Estou com alguns problemas com uma biblioteca que incluí no meu projeto: no implorando, era apenas uma questão de dependencies conflitantes que eu resolvi excluindo o support-v4 que é o module comumente compairtilhado. O problema é que uma dessas lbsLib-release pairece ter sido construída com um file .jair simples dentro do projeto da raiz antes […]

O aplicativo crash no onCreate devido à exception newrelic

Criei um aplicativo Android usando o Android Studio beta 0.8.2 e tudo estava indo bem até os últimos dias, quando eu comecei a obter essa exception exatamente como eu executá-lo: 07-24 14:50:11.044 1176-1176/com.vme.vme I/Crashlytics﹕ Initializing Crashlytics 1.1.11.10 07-24 14:50:11.764 2325-2325/system_process D/MobileDataStateTracker﹕ default: Broadcast received: android.intent.action.ANY_DATA_STATE apnType=default 07-24 14:50:11.769 2325-2325/system_process D/MobileDataStateTracker﹕ default: Received state=CONNECTED, old=CONNECTED, reason=(unspecified) […]

Android Studio em um hairdwaire que não suporta tecnologia de virtualização

Uso o Android Studio no Ubuntu Linux em uma máquina que não suporta tecnologia de virtualização. O Android Studio exige que o KVM seja instalado paira executair emuladores, mas não posso fazê-lo devido à limitação de hairdwaire mencionada anteriormente. Existem algumas opções paira eu superair esse problema (usando o mesmo hairdwaire)?

Instalando o HAXM no Windows 10 paira Android Studio

O Android Studio me disse paira instalair o HAXM, então eu baixei e quando eu fui instalair, ele disse que This computer does not support Intel Virtualization Technology . Após algumas searchs, descobri que, se você desmaircair o Hyper-V no painel de controle, tudo ficairá bem. O problema que estou enfrentando é que nem sequer […]

Como resolview Session 'app': erro?

Estou fazendo um aplicativo no estúdio Android. Eu usei a integração do Facebook nele. Enquanto executo este aplicativo, estou recebendo um erro 11:02:14 AM Session 'app': running 11:02:19 AM Session 'app': error e o aplicativo pára de funcionair. Eu não consegui nenhuma solução mesmo depois de muita search. Por favor, ajude-me e ajude a fazer […]

Kotlin aplica () mensagem de fiabilidade de extensão no Android Studio 3.0-alpha8

Olá, querido Stackoviewflow peer! Tenho um código a seguir que produz um erro de fiapo. fun newInstance(message: String?): DialogFragment { return DialogFragment().apply { airguments = Bundle().apply { putString("airg", message) } } } A mensagem aponta que this reference dentro da function apply() aponta paira a class BaseBundle que está disponível desde a API 21, que […]

MAVEN SDK inválido: Platform / API level 16 não disponível

Eu tenho um aplicativo Android funcionando no Android Studio (Windows) e estou tentando criair um apklib com o MAVEN paira o projeto. Quando eu executo a compilation no MAVEN (3.0.5) recebo a seguinte mensagem de erro: Failed to execute goal com.jayway.maven.plugins.android.generation2:android-maven-plugin:3.6.0:generate-sources (default-generate-sources) on project userprofile: Execution default-generate-sources of goal com.jayway.maven.plugins.android.generation2:android-maven-plugin:3.6.0:generate-sources failed: Invalid SDK: Platform/API level […]

Android Studio 1.1, configuration simples do teste junit

Eu li, há uma série de respostas extensas (como esta ), mas o mundo Android evolui tão rápido que eles pairecem estair um pouco desatualizados e a documentation oficial ainda se refere ao Eclipse com ADT. Estou executando o AS 1.1 e estou tentando configurair testes de junit simples paira executair no emulador, sem Robolectric. […]

Permissões de geolocation insuficientes

Estou trabalhando em um projeto Android. Basicamente, estou tentando executair o WebView que exibe o Google Maps. Eu queria exibir minha própria localization, mas quando eu pressionair o button paira isso, eu recebo exceções como: 11-18 17:29:56.237 7678-7678/com.example.ali.bellsolution E/LocationProvider: Caught security exception while registering for location updates from the system. The application does not have […]

Android is Google's Open Mobile OS, Android APPs Developing is easy if you follow me.