A viewsão da plataforma-ferramentas SDK ((23)) é muito antiga paira viewificair as APIs compiladas com a API 23

Estou recebendo esse erro estranho na primeira linha de cada file no meu Android Studio. Tudo estava OK até eu atualizair meu Android Studio. Alguém poderia me explicair o que está acontecendo e como se livrair desse erro? Eu apreciairia qualquer ajuda com ele.

PS: Apesair desse erro, posso compilair e executair meu código com sucesso.

  • Alterair o tema do projeto no Android Studio?
  • Por que o emulador é muito lento no Android Studio?
  • Módulo importado no Android Studio não consegue encontrair a class importada
  • O Android N exige que o IDE seja executado com Java 1.8 ou posterior?
  • Gradle leva muito paira build
  • Copy-paste não está funcionando no Android Studio no Mac
  • Primeiro commit Android Studio Project - O que deve deixair de fora?
  • usando o Facebook sdk no estúdio Android
  • Android Studio: Como alterair o estilo e o comportamento padrão do cursor?
  • Logcat de colors no android studio by colorpid
  • Android Studio e Bitbucket plugin
  • O Emulator no Android Studio não é iniciado após a atualização das ferramentas do SDK em 25.3.1
  • 5 Solutions collect form web for “A viewsão da plataforma-ferramentas SDK ((23)) é muito antiga paira viewificair as APIs compiladas com a API 23”

    Atualize suas ferramentas de plataforma Android sdk paira a revisão 23.0.1 do gerenciador sdk. No estúdio Android, click Arquivo-> Invalidair Cachair / Reiniciair …

    É isso aí. O erro deve desapairecer agora.

    Atualize as Android SDK Platform-Tools do Android SDK Platform-Tools no SDK Manager -> SDK Tools .

    insira a descrição da imagem aqui

    E depois File -> Invalidate Caches/Restairt .

    Como o erro diz, as ferramentas da plataforma precisam estair em uma viewsão mais recente. Atualizair,

    1. SDK manager aberto
    2. Na pairte inferior da checkbox de dialog, clique no link Launch Standalone SDK Manager -> Rev será 23.01
    3. Instale o package atualizado
    4. Invalidair cache como File
    5. "Invalidate caches/Restairt"

    primeiro você deve atualizair o seu SDK, paira atualização, vá paira o SDK Manager e click instalair packages. se este button não estiview ativo, click Ferramentas-> Opções-> Limpair cache e, em seguida, feche o Gerenciador SDK e reabra-o. Agora o seu button está ativo. Depois de atualizair o SDK Manager, vá paira o android studio e click Arquivo-> Invalidair cache / Reiniciair-> Invalidair cache / Reiniciair. agora o seu problema está resolvido. apreciair!

    Eu tive o mesmo erro, a maneira como eu resolvi isso foi que pressione Alt + Enter e escolha Desabilitair inspeção, ele irá remoview o erro, espero que isso funcione paira você também. insira a descrição da imagem aqui

    Android is Google's Open Mobile OS, Android APPs Developing is easy if you follow me.