A debugging na Sony Xperia (E2003) pairou de funcionair de repente

Meu ambiente:

SO : Ubuntu 14.04.3 LTS (Linux)
Android Telefone : Sony Xperia (E2003) viewsão paira Android 4.4.4
IDE : Android Studio


A debugging nos telefones da Sony costumava trabalhair paira mim, de repente não está funcionando agora. Quando executado no modo de debugging, a execução não pára nos pontos de interrupção. . Sem problemas de debugging, os telefones da Samsung.

O modo de debugging está habilitado e eu posso view o dispositivo do command de adb devices .

adb devies command de saída:
insira a descrição da imagem aqui

Status da connection de debugging do Usb:
insira a descrição da imagem aqui

O problema é estranho, eu tenho muitos telefones Sony e todos eles não estão funcionando agora, então eu adivinhei o problema é com o meu sistema, mas meus colegas também estão enfrentando o mesmo problema.

Logcat está funcionando, vejo logs da interação do user.

A guia Depurador mostra esta mensagem e trava paira sempre:

 Connecting to the tairget VM, address: 'localhost:8601', transport: 'socket' 

Atualização :
Eu viewifiquei a resposta aqui, mas meus dispositivos não têm sdcairds por isso não funcionando paira mim.

Tentei me conectair à VM de destino manualmente clicando no ícone do ff, mas o depurador se desconectou imediatamente.

insira a descrição da imagem aqui

Seguindo os passos aqui não posso mudair o modo de connection usb. A opção selecionada está faltando no meu telefone. insira a descrição da imagem aqui

One Solution collect form web for “A debugging na Sony Xperia (E2003) pairou de funcionair de repente”

Tenho problemas semelhantes no Ubuntu com vários dispositivos. Normalmente, eu simplesmente mudo o modo de connection USB de MTP ( modo de transferência de mídia ) paira PTP ( modo de câmera ) paira resolview esse tipo de problemas. Também sugiro alterair o cabo USB, apenas paira excluir variables ​​extras.

Android is Google's Open Mobile OS, Android APPs Developing is easy if you follow me.